Advice and answers from the Astro Team

To use Astro on your iPhone, you need to have version 9.0 or later.

If you need to upgrade, this article from Apple provides instructions. 

While we'd like to support all iOS users, we make use of certain features that are only available starting in iOS 9.0. 

Did this answer your question?