Advice and answers from the Astro Team

To use the Astro desktop app on your Mac, you need to have either version 10.11 (Mavericks) or 10.12 (Sierra). 

If you need to upgrade, this article from Apple provides instructions. 

While we'd like to support all Mac users, we make use of certain features that are only available starting in 10.11.

Note: When Apple released 10.12 Sierra, it changed the name of its desktop OS from "OS X" to "macOS"

Did this answer your question?